<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>A Tame Goose Never Goes Wild  |  Creative Thresholds</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://creativethresholds.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"niz2bug"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #logo .site-title{font-family:"museo-slab-1","museo-slab-2",serif;font-size:34.7px;font-weight:700;font-style:normal}.wf-active body{font-size:106%}.wf-active body{font-size:12.7px;font-family:"arvo-1","arvo-2",serif}.wf-active .nav a{font-size:17px}.wf-active .nav li ul li a{font-size:1.06em}.wf-active .nav li ul li a{font-size:1.06em}.wf-active #top .nav a{font-size:12.7px}.wf-active #logo .site-description{font-size:12.7px;font-family:"arvo-1","arvo-2",serif}.wf-active #footer #copyright span{font-size:14.8px;font-family:"arvo-1","arvo-2",serif}.wf-active #slides_container .slide .entry p{font-size:12.7px}.wf-active #slides_container .slide .featured-category a{font-size:11.7px}.wf-active #slide-nav li a span.info{font-size:19.1px}.wf-active #slide-nav li a span.info .featured-category{font-size:11.7px}.wf-active .archive_header{font-size:14.8px}.wf-active .archive_header .catrss a{font-size:14.8px}.wf-active .post-meta{font-size:12.7px;font-family:"arvo-1","arvo-2",serif}.wf-active .post-more .read-more a.button{font-size:12.7px}.wf-active .entry, .wf-active .entry p{font-size:12.7px;font-family:"arvo-1","arvo-2",serif}.wf-active .entry .wp-caption-text{font-size:0.95em;font-family:"arvo-1","arvo-2",serif}.wf-active #post-author h4 span{font-size:11.7px;font-family:"arvo-1","arvo-2",serif}.wf-active .widget_twitter .timesince, .wf-active .widget_woo_twitter ul li .time{font-size:90.1%}.wf-active #tabs ul.wooTabs li a{font-size:11.7px;font-family:"arvo-1","arvo-2",serif}.wf-active #tabs .inside li a{font-size:12.7px;font-family:"arvo-1","arvo-2",serif}.wf-active #tabs .inside li span.meta{font-size:11.7px;font-family:"arvo-1","arvo-2",serif}.wf-active #comments .name{font-size:14.8px}.wf-active #comments .date, .wf-active #comments .edit, .wf-active #comments .perma{font-size:11.7px;font-size:12.7px;font-family:"arvo-1","arvo-2",serif}.wf-active #comments .reply a{font-size:11.7px;font-family:"arvo-1","arvo-2",serif}.wf-active #respond label{font-size:11.7px}.wf-active .pinglist li .author{font-size:15.9px}.wf-active .pinglist li .date{font-size:11.7px}.wf-active #contact-page ol.forms li .error{font-size:12.7px}.wf-active #archives .archives_list li{font-size:12.7px}.wf-active #archives .archives_list .comments a{font-size:12.7px}.wf-active .commentlist, .wf-active .commentlist p{font-size:12.7px;font-family:"arvo-1","arvo-2",serif}.wf-active .image-meta{font-family:"arvo-1","arvo-2",serif;font-size:11.7px}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-size:2.6em;font-size:2.34em;font-style:normal;font-weight:400}.wf-active h3{font-size:2.08em;font-style:normal;font-weight:400}.wf-active h4{font-size:1.56em;font-style:normal;font-weight:400}.wf-active h5{font-size:1.3em;font-style:normal;font-weight:400}.wf-active h6{font-size:1.04em;font-style:normal;font-weight:400}.wf-active #main h3.section{font-weight:400;font-style:normal}.wf-active #main .block h2.title{font-size:23.4px;font-style:normal;font-weight:400}.wf-active #slides_container .slide h2{font-size:28.6px;font-weight:400;font-style:normal}.wf-active #slide-nav li a span.info .title{font-size:23.4px;font-style:normal;font-weight:400}.wf-active .post .title{font-size:31.2px;font-style:normal;font-weight:400;font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active #post-author h4{font-size:23.4px;font-style:normal;font-weight:400}.wf-active .widget h3{font-size:15.6px;font-style:normal;font-weight:400;font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active #comments h3{font-weight:400;font-style:normal}.wf-active #respond h3{font-weight:400;font-style:normal}.wf-active h3.archive_year{font-size:26px;font-style:normal;font-weight:400;font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active #respond h3 small{font-size:15.6px;font-weight:400;font-style:normal}.wf-active #navigation, .wf-active #slide-nav li a span.info .title, .wf-active .post .title, .wf-active .widget h3, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=creativethresholds.com&amp;id=38966481&amp;t=1487948636&amp;back=https%3A%2F%2Fcreativethresholds.com%2F2017%2F02%2F23%2Fa-tame-goose-never-goes-wild%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//creativethresholds.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Creative Thresholds &raquo; Feed" href="https://creativethresholds.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Thresholds &raquo; Comments Feed" href="https://creativethresholds.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Thresholds &raquo; A Tame Goose Never Goes&nbsp;Wild Comments Feed" href="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j' type='text/css' media='all' />
<link rel='stylesheet' id='woo-googlefont-droidserif-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Ar%2Cb&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFUdFSAyEM/CERO22dvjh+S+AiFxsIQ7jp6NcLXrXTqvgC2cxudgP2lI2XVDFVGxeTeQmU1BZkqDiZLFpv0L1XvbO/y7wUbP2YoXZGxIkAGWOjjWQxP36pejmDPw5tTrmxjXO5oKppZ6Qlmjo3o3/ixR7FMB2xIb3prFKySSo1tX4XP2auVvbsbCdk8iSLmggB3imh1frGOMoSUAyLh0qSroB5YaAykhZ0LKGV4XOHCxyJwPfhDsqlGtH7V69JrM5Qutf5HqlUPAG3VYJcg79ecN7ZwOKAO+E5Pm12h/1+e9hsH14/APuU+nA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkNEOgjAMRX/IMTEYeTF+y4QCxXWb6yaRr3ckmCgSfTBp0q49u7mtHJxAU+lYA8s+xTWCv88p63kjvwGCsPUqQEZonnBlTQATJpbsGTWIyOBVm3pJqLErnLMcCJgTtDJ9t4TmhjD8xHoITlUX4YFx/FClKJyOLRqWHnRaoBaTh8Vr+St0kFxK54EwkqxBY4U2siDVqhENyNdDcXTgG+TuTxmNqcrme/ugk9yJjnlRHnZlvi+2/QMykaoh'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://creativethresholds.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Imperfect Beauty' href='https://creativethresholds.com/2017/02/23/imperfect-beauty/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/" />
<link rel='shortlink' href='http://wp.me/p2DuXD-20Q' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fcreativethresholds.com%2F2017%2F02%2F23%2Fa-tame-goose-never-goes-wild%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fcreativethresholds.com%2F2017%2F02%2F23%2Fa-tame-goose-never-goes-wild%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Tame Goose Never Goes Wild" />
<meta property="og:url" content="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/" />
<meta property="og:description" content="by Wal Keck A ragtag bunch of statements that between them might be relevant: Then John Renshaw taught me (and others): &#8220;You can tame a wild goose, but a tame goose never goes wild,&#8221; he…" />
<meta property="article:published_time" content="2017-02-24T03:09:13+00:00" />
<meta property="article:modified_time" content="2017-02-24T03:09:13+00:00" />
<meta property="og:site_name" content="Creative Thresholds" />
<meta property="og:image" content="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="722" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@creativethres" />
<meta name="twitter:image:src" content="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@creativethres" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3c0f970dc57799aeabd844206fe55e39?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3c0f970dc57799aeabd844206fe55e39?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3c0f970dc57799aeabd844206fe55e39?s=114" />
<link rel='openid.server' href='https://creativethresholds.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://creativethresholds.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://creativethresholds.com/osd.xml" title="Creative Thresholds" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f7f7f7" />
<meta name="generator" content="Delicious Magazine 1.3.1" />
<meta name="generator" content="WooFramework 1.0.2-wpcom" />
			<style type="text/css">
			#wrapper { background-color: #f7f7f7;; }
		</style>
	<meta name="application-name" content="Creative Thresholds" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="living borders" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://creativethresholds.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3c0f970dc57799aeabd844206fe55e39?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />	<style type="text/css">
		
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f7f7; }
</style>
<link rel="amphtml" href="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2DuXD&#038;cscache=6&#038;csrev=13" />
		<link href="https://s0.wp.com/wp-content/themes/premium/delicious-magazine/styles/blue.css" rel="stylesheet" type="text/css" />
</head>

<body class="single single-post postid-7740 single-format-standard custom-background mp6 customizer-styles-applied unknown layout-left-content highlander-enabled highlander-light custom-colors">

<div id="wrapper">

		
	<div id="top">
		<div class="col-full">
			<ul id="top-nav" class="nav fl"><li id="menu-item-697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697"><a href="https://creativethresholds.com/category/art/">Art</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623"><a href="https://creativethresholds.com/category/writing/">Writing</a></li>
<li id="menu-item-3004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3004"><a href="https://creativethresholds.com/category/postcolonial-thoughts-2/">Postcolonial Thoughts</a></li>
<li id="menu-item-556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-556"><a href="https://creativethresholds.com/category/spotlight/">Spotlight</a></li>
</ul>		</div>
	</div><!-- /#top -->

    
	<div id="header" class="col-full">

		<div id="logo" class="col-left">
						    <span class="site-title"><a href="https://creativethresholds.com/">Creative Thresholds</a></span>
		
		    <span class="site-description">living borders</span>
				</div><!-- /#logo -->
		<div id="navigation" class="col-right">
			<ul id="main-nav" class="nav fl"><li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-384"><a href="https://creativethresholds.com/">Home</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382"><a href="https://creativethresholds.com/about/">About</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447"><a href="https://creativethresholds.com/connect/">Connect</a></li>
</ul>		</div><!-- /#navigation -->

	</div><!-- /#header -->

	
    <div id="content" class="col-full">
		<div id="main" class="col-left">

		<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://creativethresholds.com" title="Creative Thresholds" rel="home" class="trail-begin">Home</a> <span class="sep">&raquo;</span> <span class="trail-end">A Tame Goose Never Goes&nbsp;Wild</span></div></div>
                
			<div class="post-7740 post type-post status-publish format-standard has-post-thumbnail hentry category-writing category-art tag-featured tag-digital-media tag-digital-collage tag-art-2 tag-collage tag-wal-keck">

				<p class="post-meta">
    <span class="post-date">February 23, 2017 <span class="sep">|</span> </span>
    <span class="post-comments post-comments-open post-comments-1"><a href="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/#comments">1 Comment</a></span>
</p>
                <h1 class="title"><a href="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/" rel="bookmark" title="">A Tame Goose Never Goes&nbsp;Wild</a></h1>

                <div class="entry">

                	<p><strong>by Wal Keck</strong></p>
<p>A ragtag bunch of statements that between them might be relevant:</p>
<p><strong>Then</strong></p>
<p>John Renshaw taught me (and others):</p>
<p>&#8220;You can tame a wild goose, but a tame goose never goes wild,&#8221; he said. &#8220;Don&#8217;t be in too much of a hurry to bring it under control.&#8221;</p>
<p>He looked at work and said “You were coming out from under the table and ‘oooooh,&#8217; you’ve banged your head”</p>
<p>and walked away.</p>
<p>Another time he looked and said “You&#8217;re skating, lad. Skating. Oo &#8211; Thin ice”</p>
<p>and walked away.</p>
<p>All was metaphor and all, eventually, sank home.</p>
<p>He took some of the students who had spent the previous two weeks in the printmaking department outside to the yard and had them build a large framework to which they were instructed to attach their previous two weeks&#8217; work. He then set about setting fire to the frame instructing the students to grab a piece of A1 paper and to start to draw as their efforts went up in smoke. Most students grabbed their work off the frame and ran. Those that grabbed their paper and drew went on.</p>
<p>He talked in terms of mark making. He talked of lines. He talked of it all being about space. He packed us off to look at Velázquez.</p>
<p>He taught to avoid being precious, to be prepared to overwork a picture to derive more from it. The next picture was the thing.</p>
<p>At the end of the year he brought in some of his own work. I was surprised, given the sort of things he encouraged us to do, at how small the paintings were. I said, “I thought they would be big paintings?” He said “They are big paintings, lad, they are big paintings.&#8221;</p>
<p><strong>Now</strong></p>
<p>I look at the work I produce 33 years later and wonder where, in all of the excessively tight control that an I-Pad gives me, lie the ripples of those lessons?</p>
<p><strong>Process</strong></p>
<p>My involvement with the process and its impact upon me are still what interests me most.</p>
<p>Working digitally, it is always possible to retreat in time and to follow a different seam.</p>
<p>I have always in my mind, somewhere, the thought that this is all leading up to &#8220;The Picture,&#8221; the image that, for me, stands head and shoulders above all others. The product of all of it. The outcome. The result. I hope that I never produce &#8220;The Picture&#8221; as it ends there.</p>
<p><strong>Potential</strong></p>
<p>I&#8217;ve always been more thrilled by potential than realization.</p>
<p><strong>Looking</strong></p>
<p>The images are subservient to the act of looking.</p>
<p>I cannot look at an image as well as I look through the process of cutting, reassembling and/or erasing that image.</p>
<p>I recall J.G. Ballard saying that he did not want his children to read his books as it was too intimate a relationship for them to have with him.</p>
<p>When I erasing areas of old paintings it can also feel too intimate. I enter a room in the National Gallery and seeing one of ‘my’ renaissance paintings across the room blush slightly with the feeling that others know.</p>
<p><strong>Momentum</strong></p>
<p>At full tilt I feel that were I to lay upon the cold wet morning grass then I would sizzle.</p>
<p>The loss of momentum brings the leaden drag of gravity.</p>
<p><strong>Images</strong></p>
<p>The images are diary entries that trigger a recollection of an experience and/or a sequence of thoughts.</p>
<p>Sometimes they are markers, or signposts, of another seam of ideas, sometimes of dead ends.</p>
<p><strong>Mining</strong></p>
<p>Like a hunter, I track images to use. I gather them together and then mine them until I have extracted all that I can currently use.</p>
<p>The potential of a newly struck seam can take years off.</p>
<p>Inevitably the slagheaps pile up around me, making it difficult to find anything and to choose only 15 images.</p>
<p>N.B. No canaries were harmed in the production of the work.</p>
<p>It is all just the act of looking and of being engaged with a process.</p>
<p>It is all process and the impact of the process on the act of looking.</p>
<p>I am not focussed on the images. They interest me, but not as much as the process and the act of looking that they involve.</p>
<p>I see my work as debris, as fall out from my involvement with a process. The pictures were always subservient to the process and the act of looking.</p>
<p>&nbsp;</p>
<p><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-1.jpg"><img data-attachment-id="7743" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-1/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-1.jpg" data-orig-size="1144,1388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-1" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-1.jpg?w=247" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-1.jpg?w=540&#038;h=655" class="alignnone size-large wp-image-7743" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-1.jpg?w=540&#038;h=655" alt="wal-keck-1" width="540" height="655" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-1.jpg?w=540&amp;h=655 540w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-1.jpg?w=1080&amp;h=1310 1080w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-1.jpg?w=124&amp;h=150 124w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-1.jpg?w=247&amp;h=300 247w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-1.jpg?w=768&amp;h=932 768w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-1.jpg?w=844&amp;h=1024 844w" sizes="(max-width: 540px) 100vw, 540px" /></a></p>
<p><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg"><img data-attachment-id="7744" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-2/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg" data-orig-size="716,957" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-2" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg?w=224" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg?w=540&#038;h=722" class="alignnone size-large wp-image-7744" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg?w=540&#038;h=722" alt="wal-keck-2" width="540" height="722" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg?w=540&amp;h=722 540w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg?w=112&amp;h=150 112w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg?w=224&amp;h=300 224w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg 716w" sizes="(max-width: 540px) 100vw, 540px" /></a></p>
<p><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-4.jpg"><img data-attachment-id="7746" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-4/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-4.jpg" data-orig-size="856,1185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-4" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-4.jpg?w=217" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-4.jpg?w=540&#038;h=748" class="alignnone size-large wp-image-7746" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-4.jpg?w=540&#038;h=748" alt="wal-keck-4" width="540" height="748" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-4.jpg?w=540&amp;h=748 540w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-4.jpg?w=108&amp;h=150 108w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-4.jpg?w=217&amp;h=300 217w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-4.jpg?w=768&amp;h=1063 768w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-4.jpg 856w" sizes="(max-width: 540px) 100vw, 540px" /></a></p>
<p><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-6.jpg"><img data-attachment-id="7748" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-6/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-6.jpg" data-orig-size="784,1070" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-6" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-6.jpg?w=220" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-6.jpg?w=540&#038;h=737" class="alignnone size-large wp-image-7748" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-6.jpg?w=540&#038;h=737" alt="wal-keck-6" width="540" height="737" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-6.jpg?w=540&amp;h=737 540w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-6.jpg?w=110&amp;h=150 110w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-6.jpg?w=220&amp;h=300 220w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-6.jpg?w=768&amp;h=1048 768w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-6.jpg 784w" sizes="(max-width: 540px) 100vw, 540px" /></a></p>
<p><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-5.jpg"><img data-attachment-id="7747" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-5/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-5.jpg" data-orig-size="1166,1290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-5" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-5.jpg?w=271" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-5.jpg?w=540&#038;h=597" class="alignnone size-large wp-image-7747" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-5.jpg?w=540&#038;h=597" alt="wal-keck-5" width="540" height="597" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-5.jpg?w=540&amp;h=597 540w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-5.jpg?w=1080&amp;h=1194 1080w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-5.jpg?w=136&amp;h=150 136w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-5.jpg?w=271&amp;h=300 271w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-5.jpg?w=768&amp;h=850 768w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-5.jpg?w=926&amp;h=1024 926w" sizes="(max-width: 540px) 100vw, 540px" /></a></p>
<p><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-7.jpg"><img data-attachment-id="7749" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-7/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-7.jpg" data-orig-size="1317,1795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-7" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-7.jpg?w=220" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-7.jpg?w=540&#038;h=736" class="alignnone size-large wp-image-7749" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-7.jpg?w=540&#038;h=736" alt="wal-keck-7" width="540" height="736" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-7.jpg?w=540&amp;h=736 540w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-7.jpg?w=1080&amp;h=1472 1080w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-7.jpg?w=110&amp;h=150 110w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-7.jpg?w=220&amp;h=300 220w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-7.jpg?w=768&amp;h=1047 768w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-7.jpg?w=751&amp;h=1024 751w" sizes="(max-width: 540px) 100vw, 540px" /></a></p>
<p><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-8.jpg"><img data-attachment-id="7750" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-8/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-8.jpg" data-orig-size="913,1376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-8" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-8.jpg?w=199" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-8.jpg?w=540&#038;h=814" class="alignnone size-large wp-image-7750" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-8.jpg?w=540&#038;h=814" alt="wal-keck-8" width="540" height="814" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-8.jpg?w=540&amp;h=814 540w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-8.jpg?w=100&amp;h=150 100w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-8.jpg?w=199&amp;h=300 199w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-8.jpg?w=768&amp;h=1157 768w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-8.jpg 913w" sizes="(max-width: 540px) 100vw, 540px" /></a></p>
<p><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-3.jpg"><img data-attachment-id="7745" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-3/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-3.jpg" data-orig-size="933,1304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-3" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-3.jpg?w=215" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-3.jpg?w=540&#038;h=755" class="alignnone size-large wp-image-7745" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-3.jpg?w=540&#038;h=755" alt="wal-keck-3" width="540" height="755" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-3.jpg?w=540&amp;h=755 540w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-3.jpg?w=107&amp;h=150 107w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-3.jpg?w=215&amp;h=300 215w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-3.jpg?w=768&amp;h=1073 768w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-3.jpg 933w" sizes="(max-width: 540px) 100vw, 540px" /></a></p>
<p><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-9.jpg"><img data-attachment-id="7751" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-9/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-9.jpg" data-orig-size="1415,1908" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-9" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-9.jpg?w=222" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-9.jpg?w=540&#038;h=728" class="alignnone size-large wp-image-7751" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-9.jpg?w=540&#038;h=728" alt="wal-keck-9" width="540" height="728" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-9.jpg?w=540&amp;h=728 540w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-9.jpg?w=1080&amp;h=1456 1080w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-9.jpg?w=111&amp;h=150 111w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-9.jpg?w=222&amp;h=300 222w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-9.jpg?w=768&amp;h=1036 768w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-9.jpg?w=759&amp;h=1024 759w" sizes="(max-width: 540px) 100vw, 540px" /></a></p>
<p><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-10.jpg"><img data-attachment-id="7752" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-10/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-10.jpg" data-orig-size="1427,1894" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-10" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-10.jpg?w=226" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-10.jpg?w=540&#038;h=717" class="alignnone size-large wp-image-7752" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-10.jpg?w=540&#038;h=717" alt="wal-keck-10" width="540" height="717" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-10.jpg?w=540&amp;h=717 540w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-10.jpg?w=1080&amp;h=1434 1080w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-10.jpg?w=113&amp;h=150 113w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-10.jpg?w=226&amp;h=300 226w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-10.jpg?w=768&amp;h=1019 768w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-10.jpg?w=772&amp;h=1024 772w" sizes="(max-width: 540px) 100vw, 540px" /></a></p>
<p><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-11.jpg"><img data-attachment-id="7753" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-11/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-11.jpg" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-11" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-11.jpg?w=225" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-11.jpg?w=540&#038;h=720" class="alignnone size-large wp-image-7753" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-11.jpg?w=540&#038;h=720" alt="wal-keck-11" width="540" height="720" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-11.jpg?w=540&amp;h=720 540w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-11.jpg?w=1080&amp;h=1440 1080w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-11.jpg?w=113&amp;h=150 113w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-11.jpg?w=225&amp;h=300 225w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-11.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 540px) 100vw, 540px" /></a></p>
<p><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-12.jpg"><img data-attachment-id="7754" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-12/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-12.jpg" data-orig-size="1216,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-12" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-12.jpg?w=241" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-12.jpg?w=540&#038;h=671" class="alignnone size-large wp-image-7754" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-12.jpg?w=540&#038;h=671" alt="wal-keck-12" width="540" height="671" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-12.jpg?w=540&amp;h=671 540w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-12.jpg?w=1080&amp;h=1342 1080w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-12.jpg?w=121&amp;h=150 121w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-12.jpg?w=241&amp;h=300 241w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-12.jpg?w=768&amp;h=955 768w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-12.jpg?w=824&amp;h=1024 824w" sizes="(max-width: 540px) 100vw, 540px" /></a></p>
<p><strong><a href="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-self-portrait.jpg"><img data-attachment-id="7759" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-self-portrait/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-self-portrait.jpg" data-orig-size="1126,1480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-self-portrait" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-self-portrait.jpg?w=228&#038;h=300" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-self-portrait.jpg?w=540" class="alignleft size-medium wp-image-7759" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-self-portrait.jpg?w=228&#038;h=300" alt="wal-keck-self-portrait" width="228" height="300" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-self-portrait.jpg?w=228&amp;h=300 228w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-self-portrait.jpg?w=456&amp;h=600 456w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-self-portrait.jpg?w=114&amp;h=150 114w" sizes="(max-width: 228px) 100vw, 228px" /></a>Artist: Wal Keck</strong></p>
<p>See more of his work on Instagram: <a href="https://www.instagram.com/wal616/?hl=en">wal616</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/" data-text="A Tame Goose Never Goes Wild" data-via="creativethres" data-related="wordpressdotcom">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcreativethresholds.com%2F2017%2F02%2F23%2Fa-tame-goose-never-goes-wild%2F&#038;media=https%3A%2F%2Fcreativethresholds.files.wordpress.com%2F2017%2F02%2Fwal-keck-2.jpg&#038;description=A%20Tame%20Goose%20Never%20Goes%20Wild" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fcreativethresholds.com%2F2017%2F02%2F23%2Fa-tame-goose-never-goes-wild%2F&name=A%20Tame%20Goose%20Never%20Goes%20Wild" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fcreativethresholds.com%2F2017%2F02%2F23%2Fa-tame-goose-never-goes-wild%2F&amp;title=A%20Tame%20Goose%20Never%20Goes%20Wild" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-38966481-7740-58b04b5ce1854' data-src='//widgets.wp.com/likes/#blog_id=38966481&amp;post_id=7740&amp;origin=creativethresholds.wordpress.com&amp;obj_id=38966481-7740-58b04b5ce1854' data-name='like-post-frame-38966481-7740-58b04b5ce1854'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div>

				<p class="tags">Tags: <a href="https://creativethresholds.com/tag/featured/" rel="tag">featured</a>, <a href="https://creativethresholds.com/tag/digital-media/" rel="tag">digital media</a>, <a href="https://creativethresholds.com/tag/digital-collage/" rel="tag">digital collage</a>, <a href="https://creativethresholds.com/tag/art-2/" rel="tag">art</a>, <a href="https://creativethresholds.com/tag/collage/" rel="tag">collage</a>, <a href="https://creativethresholds.com/tag/wal-keck/" rel="tag">wal keck</a></p><p class="categories">Categories:  <a href="https://creativethresholds.com/category/writing/" rel="category tag">Writing</a>, <a href="https://creativethresholds.com/category/art/" rel="category tag">Art</a></p>
            </div><!-- .post -->

			
					<div id="connect">
		<h3 class="title">Subscribe</h3>

		<div >
			<p>Subscribe to our RSS feed and social profiles to receive updates.</p>

						<div class="social">
		   				   		<a href="https://creativethresholds.com/feed/" class="subscribe"><img src="https://s0.wp.com/wp-content/themes/premium/delicious-magazine/images/ico-social-rss.png" title="Subscribe to our RSS feed" alt=""/></a>

		   				   		<a href="https://twitter.com/creativethres" class="twitter"><img src="https://s0.wp.com/wp-content/themes/premium/delicious-magazine/images/ico-social-twitter.png" title="Follow us on Twitter" alt=""/></a>

		   				   		<a href="https://www.facebook.com/CreativeThresholds" class="facebook"><img src="https://s0.wp.com/wp-content/themes/premium/delicious-magazine/images/ico-social-facebook.png" title="Connect on Facebook" alt=""/></a>

		   					</div>
			
		</div><!-- col-left -->
        <div class="fix"></div>
	</div>
	
	        <div id="post-entries">
	            <div class="nav-prev fl"><a href="https://creativethresholds.com/2017/02/23/imperfect-beauty/" rel="prev"><span class="meta-nav">&larr;</span> Imperfect Beauty</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->

            

<!-- You can start editing here. -->

<div id="comments">


	
		<h3>One Comment on &#8220;A Tame Goose Never Goes&nbsp;Wild&#8221;</h3>

		<ol class="commentlist">

			
		<li class="comment byuser comment-author-selomedia even thread-even depth-1 highlander-comment">

	    	<a name="comment-36396"></a>

	      	<div id="li-comment-36396" class="comment-container">

		      	<div class="comment-head">

		      	    	                <div class="avatar"></div>
	            	
					<div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/?replytocom=36396#respond' onclick='return addComment.moveForm( "comment-36396", "36396", "respond", "7740" )' aria-label='Reply to Lothar Seifert'>Reply</a>	                </div><!-- /.reply -->

				</div><!-- /.comment-head -->

		   		<div class="comment-entry"  id="comment-36396">

		   		<span class="arrow"></span>

		   		<div class="comment-info">

			   		<div class="fl"><span class="name"><a href='https://www.l-seifert.de/' rel='external nofollow' class='url url'>Lothar Seifert</a></span></div>
			   		<div class="fr">
		                <span class="date">February 24, 2017 at 4:57 am</span>
		                <span class="perma"><a href="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/#comment-36396" title="Direct link to this comment">#</a></span>
		                 <span class="edit"></span>
					</div>

				  	<div class="fix"></div>

				</div>

				<p>Very great work. I like your style.</p>
<p id="comment-like-36396" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/?like_comment=36396&#038;_wpnonce=ee2553ba45" class="comment-like-link needs-login" rel="nofollow" data-blog="38966481"><span>Like</span></a><span id="comment-like-count-36396" class="comment-like-feedback">Like</span></p>

				
				</div><!-- /comment-entry -->

			</div><!-- /.comment-container -->

	</li><!-- #comment-## -->

		</ol>

		<div class="navigation">
			<div class="fl"></div>
			<div class="fr"></div>
			<div class="fix"></div>
		</div><!-- /.navigation -->
	
	

</div> <!-- /#comments_wrap -->

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/23/a-tame-goose-never-goes-wild/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://creativethresholds.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6114c4da92" /><input type="hidden" name="_wp_http_referer" value="/2017/02/23/a-tame-goose-never-goes-wild/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7740' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="235a276e65" /></p>
<input type="hidden" name="genseq" value="1487948636" />
<div class="fix"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
		
		</div><!-- #main -->

        <div id="sidebar" class="col-right">
		<div class="primary">
	<div id="search-3" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="https://creativethresholds.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="https://s0.wp.com/wp-content/themes/premium/delicious-magazine/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>
    <div class="fix"></div>
</div>
</div><div id="text-6" class="widget widget_text"><h3>About Creative Thresholds</h3>			<div class="textwidget"><h5> CT explores the creative potential of borders, boundaries, difference, and limitation. It's a playground for multiple genres and diverse points of view. And like any good playground, it provides space for more than one person to have a good time. So I have friends here as well, contributing quirky, serious, playful, innovative, eclectic, and imaginative work. <br><br>
Enjoy!<br>
Melissa </h5></div>
		</div><div id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</div><div id="image-2" class="widget widget_image"><div style="overflow:hidden;"><a href="https://discover.wordpress.com/"><img src="https://discover.files.wordpress.com/2015/12/discover-badge-circle.png?w=150&amp;h=150" class="alignnone" width="150" height="150" /></a></div>
</div><div id="blog_subscription-5" class="widget widget_blog_subscription"><h3><label for="subscribe-field">Subscribe via email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 5,145 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="38966481"/>
						<input type="hidden" name="source" value="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="bf575f11d7" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div><div id="woo_subscribe-3" class="widget widget_woo_subscribe">		<div id="connect">
		<h3 class="title">Subscribe/Connect</h3>

		<div >
			<p>Subscribe to our RSS feed and social profiles to receive updates.</p>

						<div class="social">
		   				   		<a href="https://creativethresholds.com/feed/" class="subscribe"><img src="https://s0.wp.com/wp-content/themes/premium/delicious-magazine/images/ico-social-rss.png" title="Subscribe to our RSS feed" alt=""/></a>

		   				   		<a href="https://twitter.com/creativethres" class="twitter"><img src="https://s0.wp.com/wp-content/themes/premium/delicious-magazine/images/ico-social-twitter.png" title="Follow us on Twitter" alt=""/></a>

		   				   		<a href="https://www.facebook.com/CreativeThresholds" class="facebook"><img src="https://s0.wp.com/wp-content/themes/premium/delicious-magazine/images/ico-social-facebook.png" title="Connect on Facebook" alt=""/></a>

		   					</div>
			
		</div><!-- col-left -->
        <div class="fix"></div>
	</div>
	</div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Categories</h3><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697"><a href="https://creativethresholds.com/category/art/">Art</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623"><a href="https://creativethresholds.com/category/writing/">Writing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3004"><a href="https://creativethresholds.com/category/postcolonial-thoughts-2/">Postcolonial Thoughts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-556"><a href="https://creativethresholds.com/category/spotlight/">Spotlight</a></li>
</ul></div></div>		<div id="tabs" class="widget">
			<ul class="wooTabs">
				<li class="latest"><a href="#tab-latest">Latest</a></li><li class="popular"><a href="#tab-pop">Popular</a></li><li class="tags"><a href="#tab-tags">Tags</a></li>			</ul>
			<div class="clear"></div>

			<div class="boxes inside">
						<ul id="tab-latest" class="list">
							<li>
					<img width="45" height="45" src="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg?w=45&amp;h=45&amp;crop=1" class="attachment-woo-tabs size-woo-tabs wp-post-image" alt="wal-keck-2" srcset="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg?w=45&amp;h=45&amp;crop=1 45w, https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg?w=90&amp;h=90&amp;crop=1 90w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="7744" data-permalink="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/wal-keck-2/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg" data-orig-size="716,957" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wal-keck-2" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg?w=224" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/wal-keck-2.jpg?w=540" />					<a href="https://creativethresholds.com/2017/02/23/a-tame-goose-never-goes-wild/">A Tame Goose Never Goes&nbsp;Wild</a>
					<span class="meta">February 23, 2017</span>
					<div class="fix"></div>
				</li>
							<li>
					<img width="45" height="45" src="https://creativethresholds.files.wordpress.com/2017/02/thomas-donaldson-3-portrait-study.jpg?w=45&amp;h=45&amp;crop=1" class="attachment-woo-tabs size-woo-tabs wp-post-image" alt="thomas-donaldson-3-portrait-study" srcset="https://creativethresholds.files.wordpress.com/2017/02/thomas-donaldson-3-portrait-study.jpg?w=45&amp;h=45&amp;crop=1 45w, https://creativethresholds.files.wordpress.com/2017/02/thomas-donaldson-3-portrait-study.jpg?w=90&amp;h=90&amp;crop=1 90w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="7769" data-permalink="https://creativethresholds.com/2017/02/23/imperfect-beauty/thomas-donaldson-3-portrait-study/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/thomas-donaldson-3-portrait-study.jpg" data-orig-size="1600,2286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G920F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485086229&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0088495575221239&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="thomas-donaldson-3-portrait-study" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/thomas-donaldson-3-portrait-study.jpg?w=210" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/thomas-donaldson-3-portrait-study.jpg?w=540" />					<a href="https://creativethresholds.com/2017/02/23/imperfect-beauty/">Imperfect Beauty</a>
					<span class="meta">February 23, 2017</span>
					<div class="fix"></div>
				</li>
							<li>
					<img width="45" height="45" src="https://creativethresholds.files.wordpress.com/2017/02/romare-bearden-1.png?w=45&amp;h=45&amp;crop=1" class="attachment-woo-tabs size-woo-tabs wp-post-image" alt="romare-bearden-1" srcset="https://creativethresholds.files.wordpress.com/2017/02/romare-bearden-1.png?w=45&amp;h=45&amp;crop=1 45w, https://creativethresholds.files.wordpress.com/2017/02/romare-bearden-1.png?w=90&amp;h=90&amp;crop=1 90w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="7782" data-permalink="https://creativethresholds.com/2017/02/23/postcolonial-thoughts-romare-bearden-kitsch/romare-bearden-1/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/romare-bearden-1.png" data-orig-size="902,590" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="romare-bearden-1" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/romare-bearden-1.png?w=300" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/romare-bearden-1.png?w=540" />					<a href="https://creativethresholds.com/2017/02/23/postcolonial-thoughts-romare-bearden-kitsch/">Postcolonial Thoughts: Romare Bearden &amp;&nbsp;Kitsch</a>
					<span class="meta">February 23, 2017</span>
					<div class="fix"></div>
				</li>
							<li>
					<img width="45" height="45" src="https://creativethresholds.files.wordpress.com/2017/02/david-feingold-ct-2.jpg?w=45&amp;h=45&amp;crop=1" class="attachment-woo-tabs size-woo-tabs wp-post-image" alt="david-feingold-ct-2" srcset="https://creativethresholds.files.wordpress.com/2017/02/david-feingold-ct-2.jpg?w=45&amp;h=45&amp;crop=1 45w, https://creativethresholds.files.wordpress.com/2017/02/david-feingold-ct-2.jpg?w=90&amp;h=90&amp;crop=1 90w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="7693" data-permalink="https://creativethresholds.com/2017/02/09/dark-side-on-the-inside/david-feingold-ct-2/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/david-feingold-ct-2.jpg" data-orig-size="800,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="david-feingold-ct-2" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/david-feingold-ct-2.jpg?w=300" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/david-feingold-ct-2.jpg?w=540" />					<a href="https://creativethresholds.com/2017/02/09/dark-side-on-the-inside/">Dark Side on the&nbsp;Inside</a>
					<span class="meta">February 9, 2017</span>
					<div class="fix"></div>
				</li>
							<li>
					<img width="45" height="45" src="https://creativethresholds.files.wordpress.com/2017/02/diversity_margaretlipsey.jpeg?w=45&amp;h=45&amp;crop=1" class="attachment-woo-tabs size-woo-tabs wp-post-image" alt="Diversity" srcset="https://creativethresholds.files.wordpress.com/2017/02/diversity_margaretlipsey.jpeg?w=45&amp;h=45&amp;crop=1 45w, https://creativethresholds.files.wordpress.com/2017/02/diversity_margaretlipsey.jpeg?w=90&amp;h=90&amp;crop=1 90w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="7718" data-permalink="https://creativethresholds.com/2017/02/09/the-paths-converge/diversity_margaretlipsey/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/02/diversity_margaretlipsey.jpeg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G900W8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484213410&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.8&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="diversity_margaretlipsey" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/02/diversity_margaretlipsey.jpeg?w=300" data-large-file="https://creativethresholds.files.wordpress.com/2017/02/diversity_margaretlipsey.jpeg?w=540" />					<a href="https://creativethresholds.com/2017/02/09/the-paths-converge/">The Paths Converge</a>
					<span class="meta">February 9, 2017</span>
					<div class="fix"></div>
				</li>
					</ul>
			<ul id="tab-pop" class="list">
							<li>
					<img width="45" height="45" src="https://creativethresholds.files.wordpress.com/2015/09/eleanor-adair-yellow-evolving-pen-on-paper-30x40cm.jpg?w=45&amp;h=45&amp;crop=1" class="attachment-woo-tabs size-woo-tabs wp-post-image" alt="Yellow Evolving, pen on paper 30x40cm" srcset="https://creativethresholds.files.wordpress.com/2015/09/eleanor-adair-yellow-evolving-pen-on-paper-30x40cm.jpg?w=45&amp;h=45&amp;crop=1 45w, https://creativethresholds.files.wordpress.com/2015/09/eleanor-adair-yellow-evolving-pen-on-paper-30x40cm.jpg?w=90&amp;h=90&amp;crop=1 90w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="6457" data-permalink="https://creativethresholds.com/2015/09/24/savage-shapes/eleanor-adair-yellow-evolving-pen-on-paper-30x40cm/" data-orig-file="https://creativethresholds.files.wordpress.com/2015/09/eleanor-adair-yellow-evolving-pen-on-paper-30x40cm.jpg" data-orig-size="2231,4054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Eleanor Adair-Yellow Evolving, pen on paper 30x40cm" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2015/09/eleanor-adair-yellow-evolving-pen-on-paper-30x40cm.jpg?w=165" data-large-file="https://creativethresholds.files.wordpress.com/2015/09/eleanor-adair-yellow-evolving-pen-on-paper-30x40cm.jpg?w=540" />					<a href="https://creativethresholds.com/2015/09/24/savage-shapes/">Savage Shapes</a>
					<span class="meta">September 24, 2015</span>
					<div class="fix"></div>
				</li>
							<li>
					<img width="45" height="45" src="https://creativethresholds.files.wordpress.com/2016/02/william-michaelian-going-home-slider-enlarged1.jpg?w=45&amp;h=45&amp;crop=1" class="attachment-woo-tabs size-woo-tabs wp-post-image" alt="William Michaelian-Going Home  slider-enlarged" srcset="https://creativethresholds.files.wordpress.com/2016/02/william-michaelian-going-home-slider-enlarged1.jpg?w=45&amp;h=45&amp;crop=1 45w, https://creativethresholds.files.wordpress.com/2016/02/william-michaelian-going-home-slider-enlarged1.jpg?w=90&amp;h=90&amp;crop=1 90w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="6860" data-permalink="https://creativethresholds.com/2016/02/11/my-father-walking-and-twenty-four-other-things/william-michaelian-going-home-slider-enlarged-2/" data-orig-file="https://creativethresholds.files.wordpress.com/2016/02/william-michaelian-going-home-slider-enlarged1.jpg" data-orig-size="700,1031" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="William Michaelian-Going Home  slider-enlarged" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2016/02/william-michaelian-going-home-slider-enlarged1.jpg?w=204" data-large-file="https://creativethresholds.files.wordpress.com/2016/02/william-michaelian-going-home-slider-enlarged1.jpg?w=540" />					<a href="https://creativethresholds.com/2016/02/11/my-father-walking-and-twenty-four-other-things/">My Father Walking, and Twenty-Four Other&nbsp;Things</a>
					<span class="meta">February 11, 2016</span>
					<div class="fix"></div>
				</li>
							<li>
					<img width="45" height="45" src="https://creativethresholds.files.wordpress.com/2017/01/laura-silvestre-bataller-1.jpg?w=45&amp;h=45&amp;crop=1" class="attachment-woo-tabs size-woo-tabs wp-post-image" alt="laura-silvestre-bataller-1" srcset="https://creativethresholds.files.wordpress.com/2017/01/laura-silvestre-bataller-1.jpg?w=45&amp;h=45&amp;crop=1 45w, https://creativethresholds.files.wordpress.com/2017/01/laura-silvestre-bataller-1.jpg?w=90&amp;h=90&amp;crop=1 90w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="7603" data-permalink="https://creativethresholds.com/2017/01/12/nostalgic-times/laura-silvestre-bataller-1/" data-orig-file="https://creativethresholds.files.wordpress.com/2017/01/laura-silvestre-bataller-1.jpg" data-orig-size="960,1118" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="laura-silvestre-bataller-1" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2017/01/laura-silvestre-bataller-1.jpg?w=258" data-large-file="https://creativethresholds.files.wordpress.com/2017/01/laura-silvestre-bataller-1.jpg?w=540" />					<a href="https://creativethresholds.com/2017/01/12/nostalgic-times/">Nostalgic Times</a>
					<span class="meta">January 12, 2017</span>
					<div class="fix"></div>
				</li>
							<li>
					<img width="45" height="45" src="https://creativethresholds.files.wordpress.com/2014/06/station-to-station-david-bowie-larger.jpg?w=45&amp;h=45&amp;crop=1" class="attachment-woo-tabs size-woo-tabs wp-post-image" alt="station-to-station-david-bowie larger" srcset="https://creativethresholds.files.wordpress.com/2014/06/station-to-station-david-bowie-larger.jpg?w=45&amp;h=45&amp;crop=1 45w, https://creativethresholds.files.wordpress.com/2014/06/station-to-station-david-bowie-larger.jpg?w=90&amp;h=90&amp;crop=1 90w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="4518" data-permalink="https://creativethresholds.com/2014/06/12/my-moms-music-pol-pot-happenings-in-january-1976/station-to-station-david-bowie-larger/" data-orig-file="https://creativethresholds.files.wordpress.com/2014/06/station-to-station-david-bowie-larger.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="station-to-station-david-bowie larger" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2014/06/station-to-station-david-bowie-larger.jpg?w=300" data-large-file="https://creativethresholds.files.wordpress.com/2014/06/station-to-station-david-bowie-larger.jpg?w=512" />					<a href="https://creativethresholds.com/2014/06/12/my-moms-music-pol-pot-happenings-in-january-1976/">My Mom&#8217;s Music &amp; Pol Pot: Happenings in January&nbsp;1976</a>
					<span class="meta">June 12, 2014</span>
					<div class="fix"></div>
				</li>
							<li>
					<img width="45" height="45" src="https://creativethresholds.files.wordpress.com/2013/04/istockphoto-corn-field-with-clouds.jpg?w=45&amp;h=45&amp;crop=1" class="attachment-woo-tabs size-woo-tabs wp-post-image" alt="istockphoto--corn field with clouds" srcset="https://creativethresholds.files.wordpress.com/2013/04/istockphoto-corn-field-with-clouds.jpg?w=45&amp;h=45&amp;crop=1 45w, https://creativethresholds.files.wordpress.com/2013/04/istockphoto-corn-field-with-clouds.jpg?w=90&amp;h=90&amp;crop=1 90w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="2010" data-permalink="https://creativethresholds.com/2013/04/25/martians-dont-eat-corn/istockphoto-corn-field-with-clouds/" data-orig-file="https://creativethresholds.files.wordpress.com/2013/04/istockphoto-corn-field-with-clouds.jpg" data-orig-size="592,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="istockphoto&#8211;corn field with clouds" data-image-description="" data-medium-file="https://creativethresholds.files.wordpress.com/2013/04/istockphoto-corn-field-with-clouds.jpg?w=219" data-large-file="https://creativethresholds.files.wordpress.com/2013/04/istockphoto-corn-field-with-clouds.jpg?w=540" />					<a href="https://creativethresholds.com/2013/04/25/martians-dont-eat-corn/">Martians Don’t Eat&nbsp;Corn</a>
					<span class="meta">April 25, 2013</span>
					<div class="fix"></div>
				</li>
					</ul>
	<ul id="tab-tags" class="list"><div style="overflow:hidden"><a href='https://creativethresholds.com/tag/abstract/' class='tag-link-5348 tag-link-position-1' title='6 topics' style='font-size: 12.368421052632pt;'>abstract</a>
<a href='https://creativethresholds.com/tag/abstract-art/' class='tag-link-111917 tag-link-position-2' title='8 topics' style='font-size: 12.894736842105pt;'>abstract art</a>
<a href='https://creativethresholds.com/tag/art-2/' class='tag-link-4675084 tag-link-position-3' title='139 topics' style='font-size: 19.210526315789pt;'>art</a>
<a href='https://creativethresholds.com/tag/artist/' class='tag-link-12710 tag-link-position-4' title='13 topics' style='font-size: 13.947368421053pt;'>artist</a>
<a href='https://creativethresholds.com/tag/artists/' class='tag-link-1907 tag-link-position-5' title='7 topics' style='font-size: 12.631578947368pt;'>artists</a>
<a href='https://creativethresholds.com/tag/atlanta/' class='tag-link-15453 tag-link-position-6' title='16 topics' style='font-size: 14.368421052632pt;'>atlanta</a>
<a href='https://creativethresholds.com/tag/black-and-white-photography/' class='tag-link-331560 tag-link-position-7' title='5 topics' style='font-size: 12pt;'>black and white photography</a>
<a href='https://creativethresholds.com/tag/cancer/' class='tag-link-4252 tag-link-position-8' title='6 topics' style='font-size: 12.368421052632pt;'>cancer</a>
<a href='https://creativethresholds.com/tag/christopher-hutchinson/' class='tag-link-24287953 tag-link-position-9' title='32 topics' style='font-size: 15.894736842105pt;'>christopher hutchinson</a>
<a href='https://creativethresholds.com/tag/collaboration/' class='tag-link-15888 tag-link-position-10' title='8 topics' style='font-size: 12.894736842105pt;'>collaboration</a>
<a href='https://creativethresholds.com/tag/collage/' class='tag-link-24309 tag-link-position-11' title='11 topics' style='font-size: 13.578947368421pt;'>collage</a>
<a href='https://creativethresholds.com/tag/daniel-boscaljon/' class='tag-link-186415299 tag-link-position-12' title='11 topics' style='font-size: 13.578947368421pt;'>Daniel Boscaljon</a>
<a href='https://creativethresholds.com/tag/digital-art/' class='tag-link-2025 tag-link-position-13' title='29 topics' style='font-size: 15.684210526316pt;'>digital art</a>
<a href='https://creativethresholds.com/tag/digital-collage/' class='tag-link-71569 tag-link-position-14' title='6 topics' style='font-size: 12.368421052632pt;'>digital collage</a>
<a href='https://creativethresholds.com/tag/digital-media/' class='tag-link-5345 tag-link-position-15' title='8 topics' style='font-size: 12.894736842105pt;'>digital media</a>
<a href='https://creativethresholds.com/tag/drawing/' class='tag-link-7831 tag-link-position-16' title='17 topics' style='font-size: 14.526315789474pt;'>drawing</a>
<a href='https://creativethresholds.com/tag/drawings/' class='tag-link-4105 tag-link-position-17' title='8 topics' style='font-size: 12.894736842105pt;'>drawings</a>
<a href='https://creativethresholds.com/tag/experimental/' class='tag-link-15550 tag-link-position-18' title='5 topics' style='font-size: 12pt;'>experimental</a>
<a href='https://creativethresholds.com/tag/experimental-writing/' class='tag-link-594592 tag-link-position-19' title='14 topics' style='font-size: 14.105263157895pt;'>experimental writing</a>
<a href='https://creativethresholds.com/tag/featured/' class='tag-link-35890 tag-link-position-20' title='197 topics' style='font-size: 20pt;'>featured</a>
<a href='https://creativethresholds.com/tag/featured-too/' class='tag-link-78639578 tag-link-position-21' title='11 topics' style='font-size: 13.578947368421pt;'>featured too</a>
<a href='https://creativethresholds.com/tag/fiction/' class='tag-link-1747 tag-link-position-22' title='6 topics' style='font-size: 12.368421052632pt;'>fiction</a>
<a href='https://creativethresholds.com/tag/figurative/' class='tag-link-353857 tag-link-position-23' title='8 topics' style='font-size: 12.894736842105pt;'>figurative</a>
<a href='https://creativethresholds.com/tag/figurative-art/' class='tag-link-185501 tag-link-position-24' title='7 topics' style='font-size: 12.631578947368pt;'>figurative art</a>
<a href='https://creativethresholds.com/tag/figurative-painting/' class='tag-link-717734 tag-link-position-25' title='8 topics' style='font-size: 12.894736842105pt;'>figurative painting</a>
<a href='https://creativethresholds.com/tag/flash-fiction/' class='tag-link-8521 tag-link-position-26' title='5 topics' style='font-size: 12pt;'>flash fiction</a>
<a href='https://creativethresholds.com/tag/illustration/' class='tag-link-4225 tag-link-position-27' title='8 topics' style='font-size: 12.894736842105pt;'>illustration</a>
<a href='https://creativethresholds.com/tag/image/' class='tag-link-686 tag-link-position-28' title='6 topics' style='font-size: 12.368421052632pt;'>image</a>
<a href='https://creativethresholds.com/tag/letters-to-you/' class='tag-link-142503 tag-link-position-29' title='7 topics' style='font-size: 12.631578947368pt;'>letters to you</a>
<a href='https://creativethresholds.com/tag/melissa-d-johnston/' class='tag-link-35821927 tag-link-position-30' title='10 topics' style='font-size: 13.368421052632pt;'>melissa d johnston</a>
<a href='https://creativethresholds.com/tag/mixed-media/' class='tag-link-32801 tag-link-position-31' title='8 topics' style='font-size: 12.894736842105pt;'>mixed media</a>
<a href='https://creativethresholds.com/tag/monochrome/' class='tag-link-103006 tag-link-position-32' title='5 topics' style='font-size: 12pt;'>monochrome</a>
<a href='https://creativethresholds.com/tag/multimedia-art/' class='tag-link-1020805 tag-link-position-33' title='7 topics' style='font-size: 12.631578947368pt;'>multimedia art</a>
<a href='https://creativethresholds.com/tag/music/' class='tag-link-18 tag-link-position-34' title='6 topics' style='font-size: 12.368421052632pt;'>music</a>
<a href='https://creativethresholds.com/tag/oil-painting/' class='tag-link-273380 tag-link-position-35' title='9 topics' style='font-size: 13.157894736842pt;'>oil painting</a>
<a href='https://creativethresholds.com/tag/painting/' class='tag-link-11420 tag-link-position-36' title='48 topics' style='font-size: 16.789473684211pt;'>painting</a>
<a href='https://creativethresholds.com/tag/photography/' class='tag-link-436 tag-link-position-37' title='34 topics' style='font-size: 16pt;'>photography</a>
<a href='https://creativethresholds.com/tag/poetry/' class='tag-link-422 tag-link-position-38' title='26 topics' style='font-size: 15.421052631579pt;'>poetry</a>
<a href='https://creativethresholds.com/tag/postcolonialism/' class='tag-link-620293 tag-link-position-39' title='5 topics' style='font-size: 12pt;'>postcolonialism</a>
<a href='https://creativethresholds.com/tag/postcolonial-thoughts/' class='tag-link-195333670 tag-link-position-40' title='30 topics' style='font-size: 15.736842105263pt;'>postcolonial thoughts</a>
<a href='https://creativethresholds.com/tag/race/' class='tag-link-11798 tag-link-position-41' title='6 topics' style='font-size: 12.368421052632pt;'>race</a>
<a href='https://creativethresholds.com/tag/sculpture/' class='tag-link-22959 tag-link-position-42' title='9 topics' style='font-size: 13.157894736842pt;'>sculpture</a>
<a href='https://creativethresholds.com/tag/text/' class='tag-link-5117 tag-link-position-43' title='6 topics' style='font-size: 12.368421052632pt;'>text</a>
<a href='https://creativethresholds.com/tag/video/' class='tag-link-412 tag-link-position-44' title='5 topics' style='font-size: 12pt;'>video</a>
<a href='https://creativethresholds.com/tag/writing-2/' class='tag-link-10452022 tag-link-position-45' title='44 topics' style='font-size: 16.578947368421pt;'>writing</a></div></ul>			</div>
		</div>
		<div id="text-7" class="widget widget_text"><h3>Share</h3>			<div class="textwidget"><!-- AddThis Button BEGIN -->
<a href="http://addthis.com/bookmark.php?s=facebook&amp;source=tbx32nj-1.0&amp;pubid=xa-50aec46f63ff650d" target="_blank"><img src="https://i2.wp.com/cache.addthiscdn.com/icons/v1/thumbs/32x32/facebook.png" border="0" alt="Facebook" /></a>
<a href="http://addthis.com/bookmark.php?s=twitter&amp;source=tbx32nj-1.0&amp;pubid=xa-50aec46f63ff650d" target="_blank"><img src="https://i2.wp.com/cache.addthiscdn.com/icons/v1/thumbs/32x32/twitter.png" border="0" alt="Twitter" /></a>
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=xa-50aec46f63ff650d" target="_blank"><img src="https://i1.wp.com/cache.addthiscdn.com/icons/v1/thumbs/32x32/more.png" border="0" alt="More..." /></a>
<!-- AddThis Button END --></div>
		</div><div id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CreativeThresholds" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CreativeThresholds"><a href="https://www.facebook.com/CreativeThresholds"></a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3>Follow Creative Thresholds on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-widget-id="428309495182151681">My Tweets</a></div>	</div><!--/.primary-->
</div><!-- /#sidebar .col-right -->
    </div><!-- #content -->


	<div id="footer-out">

		
		<div id="footer" class="col-full">
			<div id="copyright" class="fl">
				<a href="https://creativethresholds.com/" title="Creative Thresholds" rel="home" id="site-info">Creative Thresholds</a>
			</div>

			<div id="credit" class="fr">
		        <a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> 			</div>
		</div><!-- /#footer  -->

	</div><!-- /#footer-out  -->

</div><!-- /#wrapper -->
<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/creativethresholds.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/creativethresholds.wordpress.com\/wp-login.php?action=logout&_wpnonce=a88a6586a6","homeURL":"https:\/\/creativethresholds.com\/","postID":"7740","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="38966481" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://creativethresholds.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Creative Thresholds" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7e3ef29e57" /><input type="hidden" name="_wp_http_referer" value="/2017/02/23/a-tame-goose-never-goes-wild/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/creativethresholds.com\/2017\/02\/23\/a-tame-goose-never-goes-wild\/":7740};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/23/a-tame-goose-never-goes-wild/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"38966481","siteName":"Creative Thresholds","siteURL":"https:\/\/creativethresholds.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3c0f970dc57799aeabd844206fe55e39?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/delicious-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/creativethresholds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcreativethresholds.com%2F2017%2F02%2F23%2Fa-tame-goose-never-goes-wild%2F","themeURL":"","xhrURL":"https:\/\/creativethresholds.com\/wp-admin\/admin-ajax.php","nonce":"37d21ff9b5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bf575f11d7\" \/>","referer":"https:\/\/creativethresholds.com\/2017\/02\/23\/a-tame-goose-never-goes-wild\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/creativethresholds.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcreativethresholds.wordpress.com%2F2017%2F02%2F23%2Fa-tame-goose-never-goes-wild%2F","postID":"7740","shortlink":"http:\/\/wp.me\/p2DuXD-20Q","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/creativethresholds.com\/7740","statsLink":"https:\/\/wordpress.com\/stats\/post\/7740\/creativethresholds.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Delicious Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,145 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/creativethresholds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcreativethresholds.com%2F2017%2F02%2F23%2Fa-tame-goose-never-goes-wild%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/creativethresholds.com\/wp-admin\/admin-ajax.php","nonce":"b1013e622e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/creativethresholds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcreativethresholds.com%2F2017%2F02%2F23%2Fa-tame-goose-never-goes-wild%2F","blog_id":"38966481","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=38966481&v=wpcom&tz=-5&user_id=0&subd=creativethresholds","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylUVtOxDAMvBCphWgRP4izuKlpnc0LJ9mynJ5U0NJFq0qIr7EmM+PYhjkqHXwmn8EkGOjMmuJ7Y9Id7J5cUdGWkX0CyydK8Fao0IR+sCQHYh2cq5T6MpnF3UOaOdJfTFfEamSvbRmuBULRXhrH/nd6nshVaRRyXFwd07LmUJJyOOIHe4ItbuZhpLyimkNQGft08F8cakfVo4DDlElqpcKZRHjJ27ijBJ05+CVhq/4xQV3ISJ4E7a1dpfiznj1v6knl8g3NXnXrRCi1N1kwlCPqk1qJA08MKatXiyyQJhT244rV9OKe79unrmvbx4fOfALMpflM'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38966481','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38966481','v':'wpcom','tz':'-5','user_id':'0','post':'7740','subd':'creativethresholds'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlaW9jVmltWDYzeUJxemNVbDN0eHdsWGhMZklpZ08zbi1DLnIsRjQsZmlOUExjZjVffD1ZWUM9WjlsK2xlbjFyWkw2b35VaC03SzdmaG9tYUwzS1VycGJ2d2laTVZ1YTImW0kwN2J+X0g1Ny9CdG5OdUs1UWV6b043LH5+MkI4eG81d29HS1tfSi5WW10uRExBfnxjWFJrdF9bZDZaUHp5R0glSkcvV0UxRHhtdTJneG1mUSUsdn4yP0hdVXA/TTdHNGdPU1BxcHksM0owVFJZYmJuT2w/OGF+QWNdLEhdWGJoeGZ0VUslTC1oYWx0TmNHaGU3JnVHVFhwcnl8UWo0dlBkQSV8WnFNMkIvfHBTZCtHYyZ4VS9JW09GV1JZQmxIP2R2YUV0SHd0'}]);
_stq.push([ 'clickTrackerInit', '38966481', '7740' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>